web analytics

forum forum Technical Speedo flutter

This topic contains 5 replies, has 4 voices, and was last updated by Richard and Pat Richard and Pat 1 year, 1 month ago.

  • Author
    Posts
  • #10939
    Richard and Pat
    Richard and Pat
    Participant

      Hello Trikingistas,
      Can anyone tell me why I am getting a Speedo flutter like an old British Bike speedo above sixty and at 70n it goes haywire please?
      Thank you

    • #10941
      david
      david
      Participant

        presume a cable turned speedometer ? if so maybe some oil down the cable..if its electronic, maybe re-calibrate it on the road…

      • #10942
        mikebike
        mikebike
        Member

          Check the pick up on the wheel.

        • #10943
          Musselermark
          Musselermark
          Participant

            Specific distance required between magnets on wheel hub and pick up sensor ( 1 to 2 mm ) ?

          • #10944
            Musselermark
            Musselermark
            Participant

              I forgot to add 60mph ! or even 70mph !! What size Box do you need to survive that ?

            • #10946
              Richard and Pat
              Richard and Pat
              Participant

                Thank you everyone, it is electronic and although I fitted the two magnets I will check measurements again.
                Mark: No box this time just a set time for the MOT and via the A1 🙂

              You must be logged in to reply to this topic.