forum Forums General Discussion Beers on me tonight !

This topic contains 2 replies, has 2 voices, and was last updated by  eclecticeric 2 months, 1 week ago.

  • Author
    Posts
  • #11616

    eclecticeric
    Member

      Started the engine for the first time today – a major milestone! Quieter than I expected, and a fair amount of smoke at idle, although it idles pretty smoothly. Now I have to try and track down the short I apparently have somewhere that drains the battery if I leave it connected overnight – narrowed it down somewhat, as if I remove fuse F1 (Triking wiring diag.), the short disappears.

    • #11617
      WestEndGuzzi
      WestEndGuzzi
      Moderator

        A great moment in history Eric. Congratulations.
        There may be an excess of oil in the engine which may need bedding in if you have had it stripped. Run it for a while before worrying about the smoke. Could check that the breather box is all clear and venting properly.
        Fuse F1 is fed from ignition switch, supplying indicators and instruments. If there is still a drain when ign is turned off (could use a milli-ammeter to check individual circuits) then perhaps the ign switch is faulty. Are you turning it off to the ACC spot (furthest anticlock)?

        Please report back on this mystery.
        Tony

      • #11618

        eclecticeric
        Member

          You hit the nail on the head, Tony ! If you hadn’t brought it up I had decided that I wasn’t going to divulge the fact that I had already discovered that I had foolishly left the key in the ignition overnight with it turned all the way to the left – in my mind that was “off”, as on our other vehicles I virtually never turn the key to “accessories”.
          I started it up a couple more times and the “smoke” seems to have dissipated – maybe it was just condensation , as I didn’t dismantle the engine after taking it off the bike.

          Thank you for your help

          Eric

        You must be logged in to reply to this topic.